NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » OPROGRAMOWANIE » BŁĄD 105

Przejdz do dołu stronyStrona: 1 / 1    strony: [1]

błąd 105

  
slownik1
01.10.2015 21:00:49
poziom 4

Grupa: Użytkownik

Posty: 208 #2182308
Od: 2014-4-27


Ilość edycji Admina: 1
Witam dziś podczas przeglądania internetu chrome poimformował minie, że strona jest niedostępna i że to wina błędu 105, problem ten występuje w chromie i na platformach typu steam czy GOG, za to przeglądarka edge działa normalnie. Wie ktoś jak pomóc?
__
Poprawiłem kilka błędów interpunkcyjnych i ortograficznych, mam nadzieję, że ułatwi to zrozumienie tematu i uzyskanie szybszej pomocy // Arhkoe
  
Electra18.12.2017 03:55:25
poziom 5

oczka
  
Gronekmaster
01.10.2015 21:23:39
poziom 6



Grupa: Użytkownik

Lokalizacja: Ustrzyki Dolne

Posty: 952 #2182318
Od: 2014-4-26


Ilość edycji wpisu: 2
DNSy masz uwalone przetłumaczone:
    Gronekmaster pisze:

    Naprawianie BŁĄD DNS 105 w trzech krokach.
    1)Zmień ustawienia adaptera bezprzewodowego (karty sieciowej),(dop. - ja) przejdź do właściwości>IP v4>znowu właściwości> zmień używanie zmiennego servera DNS na prefoerowany dns 208.67.222.222 i alternatywny dns jako 208.67.222.220 i kliknij potwierdź zmiany na wyjściu i ok.

    3) nie dotyczy!

    3)Jeśli używasz google chrome wejdź w ustawienia>pod osłoną(?)>zmień ustawienia proxy>połączenia>ustawienia sieci(strefy) LAN>zaznacz używanie servera proxy dla lan i kliknij ok. (jeśli używasz podobnych przeglądarek (czyt. maxthon i wszystko na silniku chrome)(dop. - ja) poszukaj podobnych opcji

oryginał:
    vegesnavamsi na forum answers.microsoft.com pisze:

    Fixing DNS ERROR 105 in three steps.
    1)Change Wireless adapter settings from network connections, go to properties>internet protocol version 4>again properties> change to use following dns server.preferred dns to 208.67.222.222 and alternate dns as 208.67.222.220 and click validate setting on exit and ok.

    2) if you are using windows7, disableMS WINDOWS VIRTUAL WIFI MINI PORT bu running below 2 commands in" RUN" (windows key+r) shortcut. one after another.
    1) netsh wlan stop hostednetwork
    2) netsh wlan set hostednetwork mode=disallow
    and after running above commands close RUN and go to network connections and DISABLE Microsoft virtual wifi miniport by right click and disable.

    3)If you are using google chrome go to OPTIONS> UNDER THE BONNET>CHANGE PROXY SETTINGS>CONNECTIONS>LAN AREA SETTINGS> Tick use a proxy server for lan and click ok.
    (if you are using some other browsers, check for similar option and change settings as above)


mam nadzieję, że pomogłem oczko
_________________
Siemens -> sony ericsson w910i -> samsung galaxy ace -> LG L7 II (P710) [CM11 by Weritos] -> TP-Link Neffos C5
  
slownik1
01.10.2015 21:37:17
poziom 4

Grupa: Użytkownik

Posty: 208 #2182324
Od: 2014-4-27
nie działa

Przejdz do góry stronyStrona: 1 / 1    strony: [1]

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » OPROGRAMOWANIE » BŁĄD 105

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | darmowe aliasy | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta